<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <base href="https://www.humanrightspapua.org/news/32-2020/609-at-least-33-victims-of-extra-judicial-killings-in-west-papua-throughout-2019" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="papua, papuan, human rights, peace, international, human rights report, indigenous people, indonesia" />
  <meta name="author" content="Super User" />
  <meta name="description" content="human rights and other news about West Papua" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>At least 33 victims of extra-judicial killings in West Papua throughout 2019</title>
  <link href="/templates/beez_20/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/beez_20/css/position.css" type="text/css" media="screen,projection"  />
  <link rel="stylesheet" href="/templates/beez_20/css/layout.css" type="text/css" media="screen,projection"  />
  <link rel="stylesheet" href="/templates/beez_20/css/print.css" type="text/css" media="print"  />
  <link rel="stylesheet" href="/templates/beez_20/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/beez_20/css/personal.css" type="text/css" />
  <link rel="stylesheet" href="https://www.humanrightspapua.org/modules/mod_mailchimpsignup/assets/css/default.css" type="text/css" />
  <link rel="stylesheet" href="/media/com_finder/css/finder.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/templates/beez_20/javascript/md_stylechanger.js" type="text/javascript"></script>
  <script src="/templates/beez_20/javascript/hide.js" type="text/javascript"></script>
  <script src="/media/com_finder/js/autocompleter.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>


<!--[if lte IE 6]>
<link href="/templates/beez_20/css/ieonly.css" rel="stylesheet" type="text/css" />
<style type="text/css">
#line {
  width:98% ;
}
.logoheader {
  height:200px;
}
#header ul.menu {
  display:block !important;
  width:98.2% ;
}
</style>
<![endif]-->

<!--[if IE 7]>
<link href="/templates/beez_20/css/ie7only.css" rel="stylesheet" type="text/css" />
<![endif]-->

<script type="text/javascript">
  var big ='72%';
  var small='53%';
  var altopen='is open';
  var altclose='is closed';
  var bildauf='/templates/beez_20/images/plus.png';
  var bildzu='/templates/beez_20/images/minus.png';
  var rightopen='Open info';
  var rightclose='Close info';
  var fontSizeTitle='Font size';
  var bigger='Bigger';
  var reset='Reset';
  var smaller='Smaller';
  var biggerTitle='Increase size';
  var resetTitle='Revert styles to default';
  var smallerTitle='Decrease size';
</script>

</head>

<body>

<div id="all">
        <div id="back">
                <div id="header">
                                <div class="logoheader">
                                        <h1 id="logo">

                                                                                                                                                                                                        <span class="header1">
                                                                                </span></h1>
                                </div><!-- end logoheader -->
                                        <ul class="skiplinks">
                                                <li><a href="#main" class="u2">Skip to content</a></li>
                                                <li><a href="#nav" class="u2">Jump to main navigation and login</a></li>
                                                                                    </ul>
                                        <h2 class="unseen">Nav view search</h2>
                                        <h3 class="unseen">Navigation</h3>
                                        
                                        <div id="line">
                                        <div id="fontsize"></div>
                                        <h3 class="unseen">Search</h3>
                                        
<script type="text/javascript">
//<![CDATA[
	window.addEvent('domready', function() {
		var value;

		// Set the input value if not already set.
		if (!document.id('mod-finder-searchword').getProperty('value')) {
			document.id('mod-finder-searchword').setProperty('value', 'Search...');
		}

		// Get the current value.
		value = document.id('mod-finder-searchword').getProperty('value');

		// If the current value equals the default value, clear it.
		document.id('mod-finder-searchword').addEvent('focus', function() {
			if (this.getProperty('value') == 'Search...') {
				this.setProperty('value', '');
			}
		});

		// If the current value is empty, set the previous value.
		document.id('mod-finder-searchword').addEvent('blur', function() {
			if (!this.getProperty('value')) {
				this.setProperty('value', value);
			}
		});

		document.id('mod-finder-searchform').addEvent('submit', function(e){
			e = new Event(e);
			e.stop();

			// Disable select boxes with no value selected.
			if (document.id('mod-finder-advanced') != null) {
				document.id('mod-finder-advanced').getElements('select').each(function(s){
					if (!s.getProperty('value')) {
						s.setProperty('disabled', 'disabled');
					}
				});
			}

			document.id('mod-finder-searchform').submit();
		});

		/*
		 * This segment of code sets up the autocompleter.
		 */
								var url = '/component/finder/?task=suggestions.display&format=json&tmpl=component';
			var ModCompleter = new Autocompleter.Request.JSON(document.id('mod-finder-searchword'), url, {'postVar': 'q'});
			});
//]]>
</script>

<form id="mod-finder-searchform" action="/component/finder/search" method="get">
	<div class="finder">
		<label for="mod-finder-searchword" class="finder">Search</label><br /><input type="text" name="q" id="mod-finder-searchword" class="inputbox" size="25" value="" />
				<input type="hidden" name="Itemid" value="102" />	</div>
</form>

                                        </div> <!-- end line -->


                        </div><!-- end header -->
                        <div id="contentarea">
                                        <div id="breadcrumbs">

                                                        
<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/" class="pathway">Home</a> <img src="/templates/beez_20/images/system/arrow.png" alt=""  /> <a href="/news" class="pathway">News</a> <img src="/templates/beez_20/images/system/arrow.png" alt=""  /> <a href="/news/22-2016" class="pathway">2016</a> <img src="/templates/beez_20/images/system/arrow.png" alt=""  /> <span>US Ambassador Robert Blake Visits West Papua </span></div>


                                        </div>

                                        

                                                        <div class="left1 leftbigger" id="nav">
                                                   <div class="moduletable_menu">
 <h3><span
	class="backh"><span class="backh2"><span class="backh3">Main Menu</span></span></span></h3>
 
<ul class="menu">
<li class="item-101"><a href="/" >Home</a></li><li class="item-102 current active"><a href="/news" >News</a></li><li class="item-103"><a href="/aboutpapua" >About Papua</a></li><li class="item-104 parent"><a href="/hrreport" >Human Rights Report</a></li><li class="item-105 parent"><a href="/resources" >Resources</a></li><li class="item-111"><a href="/about-us" >About Us</a></li></ul>
</div>
<div class="moduletable">
 <h3><span
	class="backh"><span class="backh2"><span class="backh3">Human Rights in Papua</span></span></span></h3>
 

<div class="custom"  >
	<p style="text-align: left;"><a href="/hrreport/2020"><img src="/images/images/covers/2020report_Cover212x300.JPG" alt="2020report Cover212x300" width="212" height="300" /></a></p>
<p style="text-align: left;"><a href="/hrreport/2020"><strong>Get the report!<br /></strong></a></p></div>
</div>
<div class="moduletable">
 <h3><span
	class="backh"><span class="backh2"><span class="backh3">Arrests in West Papua 2016</span></span></span></h3>
 

<div class="custom"  >
	<p><a href="/images/images/Infographic_WP_Arrests_2016_2K.jpg"><img alt="Infographic WP Arrests 2016 200px" src="/images/images/Infographic_WP_Arrests_2016_200px.jpg" width="200" height="300" /></a></p></div>
</div>
<div class="moduletable">
 <h3><span
	class="backh"><span class="backh2"><span class="backh3">The Biak Massacre Citizens Tribunal</span></span></span></h3>
 

<div class="custom"  >
	<p><a href="/news/13-2013/64-the-biak-massacre-citizens-tribunal"><img alt="BiakTribunalBanner230px" src="/images/images/BiakTribunalBanner230px.png" height="160" width="230" /></a></p></div>
</div>

                                                                
<div
	class="moduletable_js "><h3 class="js_heading"><span class="backh"> <span
	class="backh1">Signup to ICP E-News <a href="#"
	title="click"
	onclick="auf('module_89'); return false"
	class="opencloselink" id="link_89"> <span
	class="no"><img src="/templates/beez_20/images/plus.png"
	alt="is closed" />
</span></a></span></span></h3> <div class="module_content "
	id="module_89" tabindex="-1">  
<script type="text/javascript">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</script>
<div id="mcsignup5579" class="mcsignup ">
<div id="intro5579">
    </div>
<div id="mcsignupFormWrapper5579">

<form action="https://www.humanrightspapua.org/news/32-2020/609-at-least-33-victims-of-extra-judicial-killings-in-west-papua-throughout-2019" method="post" id="mcsignupForm5579" name="mcsignupForm5579" onsubmit="return false;">
<div><input name="EMAIL" id="EMAIL" class="mcsignupRequired submitInt inputbox" type="text" value="Email Address" title="Email Address *" onfocus="if(this.value=='Email Address'){this.value='';}" onblur="if(this.value==''){this.value='Email Address';}" /></div><div><input name="FNAME" id="FNAME" class="submitInt inputbox" type="text" value="First Name" title="First Name" onfocus="if(this.value=='First Name'){this.value='';}" onblur="if(this.value==''){this.value='First Name';}" /></div><div><input name="LNAME" id="LNAME" class="mcsignupRequired submitInt inputbox" type="text" value="Last Name" title="Last Name *" onfocus="if(this.value=='Last Name'){this.value='';}" onblur="if(this.value==''){this.value='Last Name';}" /></div><div><input name="ORGA" id="ORGA" class="submitInt inputbox" type="text" value="Organisation" title="Organisation" onfocus="if(this.value=='Organisation'){this.value='';}" onblur="if(this.value==''){this.value='Organisation';}" /></div><input type="hidden" name="ac0e058332f10b3066570f16bb06990c" value="1" /><div>
    <input type="button" class="button" value="Subscribe" id="mcsignupSubmit5579" />
</div>
</form>
</div>
<div id="ajaxLoader5579" style="text-align:center;display:none;"><img src="https://www.humanrightspapua.org/modules/mod_mailchimpsignup/assets/images/ajax-loader.gif" alt="Please wait"/></div>
<div id="mcsignupResult5579" class="mcsignupResult" style="display:none;"></div>
<div id="tryAgain5579" class="tryAgain" style="display:none;"><a href="javascript:void(0);" onclick="javascript:tryAgain5579();">Try again</a></div>
</div>
</div>
</div>
	
<div
	class="moduletable_js "><div class="module_content "
	id="module_95" tabindex="-1">

<div class="custom"  >
	<p><a href="http://www.papuansbehindbars.org/"><img alt="PapuansBehindBarsLogo250px" src="/images/images/logosbanners/PapuansBehindBarsLogo250px.gif" height="77" width="250" /></a></p></div>
</div>
</div>
	
                                                                


                                                        </div><!-- end navi -->
               
                                        <div id="wrapper2" >

                                                <div id="main">

                                                
                                                        
<div id="system-message-container">
</div>
                                                        <div class="item-page">

	<h2>
			<a href="/news/32-2020/609-at-least-33-victims-of-extra-judicial-killings-in-west-papua-throughout-2019">
		At least 33 victims of extra-judicial killings in West Papua throughout 2019</a>
		</h2>

	<ul class="actions">
						<li class="print-icon">
			<a href="/news/32-2020/609-at-least-33-victims-of-extra-judicial-killings-in-west-papua-throughout-2019?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=beez_20&amp;link=271055057f73de27d9b8705779ebc80d2ae9030a" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
		
		
	
	</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="published">
	Published on Wednesday, 08 July 2020 13:02	</dd>
	</dl>



<div class="img-fulltext-left">
<img
		src="/images/images/ICP logo box_color CMYK.resized.jpg" alt=""/>
</div>
<p style="text-align: justify;">The International Coalition for Papua (ICP) has documented the extra-judicial killings of 33 civilian victims by security force members throughout the year 2019. All victims of these extra-judicial killings were unarmed and – except for a single case – ethnic Papuans. This finding is emblematic of the continuing pattern of state violence, violations of the right to life and the persistent racial discrimination which indigenous Papuans face in Indonesia. We demand Indonesian authorities to immediately conduct independent, impartial and effective investigations into these cases. All perpetrators should be brought to justice at civilian courts through fair and transparent trials, as stipulated in international human rights treaties. In memory of the killed indigenous Papuans and solidarity with their families, who continue to seek justice for their relatives, we would like to share and respect the following list of 33 victims:</p>
<p style="text-align: justify;">1. On 21 January 2019, members of the Sorong District Police shot dead student Indra Wijaya Taran in Sorong City. Evidence indicates that Indra Wijaya Taran was a drug user trying to escape as the officers wanted to arrest him.</p>
<p style="text-align: justify;"><strong>Download and share the 2-page PDF! #PapuansLivesMatter</strong></p>
<p style="text-align: justify;"><a href="/images/docs/2019%20List%20of%20Killings%20in%20West%20Papua.pdf"><img src="/images/images/download-button.png" alt="download-button" width="200" height="51" /></a></p>
 
<p style="text-align: justify;">2. On 4 March 2019, security force members reportedly shot dead Ameri Nimiangge (20 years) in front of Lambema primary school in the district of Inikgal, Nduga Regency. The incident occurred as part of a widespread security force operation against the West Papua National Liberation Army (TPN PB) in Nduga. During the same operation, security force members allegedly killed Kansa Wandikbo (31 years) in the district of Mugi on 28 March 2019.</p>
<p style="text-align: justify;">3. On 21 May 2019, security force members shot dead Yulius Mote (18 years) during a security force raid in the town of Waghete, Deiyai Regency. Yulius Mote sustained a lethal bullet wound in the head as he wanted to go to the village of Idege.</p>
<p style="text-align: justify;">4. On 27 May 2019, three members of the Zeni Tempur 11/Mit Anim military command fired with live ammunition into a group of political supporters. They shot dead Xaverius Sai (40 years), Nikolaus Tuba (38 years), Matias Amunep (16 years) and Frederikus Inepi (35 years) in the village of Basim, Asmath Regency.</p>
<p style="text-align: justify;">5. On 4 June 2019, an intoxicated police officer with the initials RK shot dead Yohanes Octo Moiwend in the village of Wogikel, Merauke Regency. The shooting occurred during a dispute in front of a local bar.</p>
<p style="text-align: justify;">6. On 4 July 2019, joint security forces killed an indigenous woman named Kenmalet Gwijangge (26 years) as she was collecting crops in her garden near Muruldumu Village, Nduga regency. At the time of the incident, Mrs Gwijangge was carrying her one-year-old baby. Relatives have no information regarding the whereabouts of her baby, Raina Nirigi.</p>
<p style="text-align: justify;">7. On 15 August 2019, four soldiers of the 756 Wim Anesili Wouma Battalion reportedly tortured Analok Heselo (23 years) inside a military post in the district of Wouma, Jayawijaya Regency. Analok Heselo died shortly after his hospitalisation as a result of the injuries he sustained during the torture.</p>
<p style="text-align: justify;">8. On 24 August 2019, indigenous villager Ginobinok Tabuni (60 years) burnt inside his house during the security force operation in the village of Tegelobak, Puncak Regency. Relatives were not able to rescue Ginobinok Tabuni as they fled their home in panic. During the raid, Security forces allegedly shot dead Yul Magai (18 years) as he was walking to school without wearing a school uniform.</p>
<p style="text-align: justify;">9. On 28 August 2019, joint security forces forcefully disperse a protest against racism in the Town of Waghete, Deiyai regency. They killed Yustinus Takimai (24 years), Alpius Pigai (20 years), Marinus Ikomou (37 years), Hans Ukago (26 years), Derikson Adii (21 years), Pilemon Waine (28 years), Aminadap Kotouki (35 years) and Yemi Douw (29 years). Yustinus Takimai was crushed by a vehicle and died instantly as a result of the injuries he sustained. The other victims died as a result of bullet injuries when security force members shot with live ammunition into the crowd of protesters.</p>
<p style="text-align: justify;">10. On 17 September 2019, joint security forces shot dead Tekiman Wonda (33 years), Edison Mom (10 years) and Rudi Mom (1 year) in the village of Olenki during a widespread military operation against the TPN PB in the regency of Puncak.</p>
<p style="text-align: justify;">11. On 23 September 2019, joint security forces forcefully dispersed a crowd of Papuan students in Waena, Jayapura City and reportedly killed four students named Ason Mujizau, Jery Murib, Otier Wenda and Eremanus Wesareak. The students were protesting against racist assaults against other Papuan students in the Javanese cities of Malang and Surabaya.</p>
<p style="text-align: justify;">12. On 9 November 2019, military members shot dead Papuan student Lemitur Wandik in the highland town of Karubaga, Tolikara Regency. The military members reportedly wanted to settle a dispute between migrant traders and a group of indigenous Papuans.</p>
<p style="text-align: justify;">13. On 1 December 2019, Amos Herietrenggi (30 years) was allegedly shot dead as members of the military and police openly fired at the protesters participating in a long peaceful march in the town of Fakfak, Fakfak Regency. The march was part of the 1st December commemorations, which many Papuans consider as West Papua's Independence Day.</p>
<p style="text-align: justify;">14. On 2 and 4 December 2019, Indonesian Military Infantry (TNI-AD) forces launched attacks against the TPN-PB in the regency of Lanny Jaya. Two indigenous villagers named Abokman Tabuni and Diron Tabuni were reportedly killed during a subsequent raid in the village of Timonikime, Balingga District.</p>
<p style="text-align: justify;">15. On 20 December 2019, members of the military reportedly executed Papuan driver, Hendrik Lokbere, in the regency of Nduga, as he was driving his pick-up truck on Yosema Road to pick up a group of indigenous Papuans who had been working in their gardens.</p>
<p style="text-align: justify;">The list does not contain victims of extra-judicial killings during the forceful dispersal of a protest against racism and the subsequent outbreak of ethnic violence in the town of Wamena, Jayawijaya regency, on 23 September 2019. Investigations in the case are still ongoing. According to data published by the police, 33 persons were killed (25 non-Papuans &amp; 8 Papuans) during the riot. Non-Government sources alleged that the riots cost the lives of 42 persons - sixteen victims were ethnic Papuans. The data shows that the majority of them died as a result of bullet injuries indicating a high possibility of extra-judicial killings by security force members during the crackdown.</p>
<p style="text-align: justify;"><a href="/images/docs/2019%20List%20of%20Killings%20in%20West%20Papua.pdf"><img src="/images/images/download-button.png" alt="download-button" style="float: left;" width="300" height="77" /></a></p>
<p style="text-align: justify;">&nbsp;</p>
<p style="text-align: justify;">&nbsp;</p>
<p style="text-align: justify;"><span style="font-size: large;"><strong>&nbsp;</strong></span></p>
<p style="text-align: justify;"><span style="font-size: large;"><strong>Download and share the 2-page PDF! #PapuanLivesMatter</strong></span></p>
				<ul class="pagenav">
					<li class="pagenav-next">
						<a href="/news/32-2020/608-press-release-from-the-papuan-council-of-churches-racism-and-injustice-in-west-papua" rel="next">Next &gt;</a>
					</li>
				</ul>
	
</div>


                                                </div><!-- end main -->

                                        </div><!-- end wrapper -->

                                
                        
                                <div class="wrap"></div>

                                </div> <!-- end contentarea -->

                        </div><!-- back -->

                </div><!-- all -->

                <div id="footer-outer">
                        
                        <div id="footer-sub">


                                <div id="footer">

                                        
                                        <p>
                                                Powered by <a href="https://www.joomla.org/">Joomla!&#174;</a>
                                        </p>


                                </div><!-- end footer -->

                        </div>

                </div>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44854064-1', 'humanrightspapua.org');
  ga('send', 'pageview');

</script>
        </body>
</html>
